読者です 読者をやめる 読者になる 読者になる

ほんとのこと知りたいだけなのに。

夏休みはもうおわり。

カメレオンに誘われて openSUSE 13.2 のインストール (その壱)

昔購入したHDDが遅すぎじゃったんじゃけど、我慢して使ぉとったんよ。 じゃけど、はぁ我慢できんようになってSSD買ぉたんよ。

で、OS は Windows10 の Windows Technical Preview にしようかと思っとったんじゃけど、カメレオンが前から気になっとった openSUSE を入れることにしたんよ。

Windows10 とか、使いたいアプリが動かんすぎてもイケんけぇね。

OSのインストール

とりあえず openSUSE の所に行って、最新版のNetwork経由でインストールするやつをダウンロード。

https://ja.opensuse.org/%E3%83%A1%E3%82%A4%E3%83%B3%E3%83%9A%E3%83%BC%E3%82%B8

そいで、DVDに焼いてインストール。 楽チンです。

Google Chrome のインストール

で、まぁ Chrome が無いとネット使うんも不便じゃけぇ Chrome をインストール。

楽チンです。

<ダウンロードサイト> http://www.google.com/intl/ja/chrome/

Emacs & DDSKK のインストール

次は emacs をインストール。

でもパッケージマネージャって何なの理解できとらんけぇググると zypper 言うんつこぉとるみたい。

<参考にしたサイト>

http://detail.chiebukuro.yahoo.co.jp/qa/question_detail/q12107016097

で、回答のとおりインストール。 楽チンです。 <コマンド> sudo zypper install emacs

次は ddskk をインストール。

そうすると、すでにインストールされているそうな。

なんと。。。。超楽チンです。


> sudo zypper install ddskk
リポジトリのデータを読み込んでいます...
インストール済みのパッケージを読み込んでいます...
'ddskk' は既にインストール済みです。
'ddskk-20140608-2.1.11.noarch' に対する更新候補はありません。既に最新のバージョンがインストールされています。
パッケージの依存関係を解決しています...