ほんとのこと知りたいだけなのに。

夏休みはもうおわり。

make

libffi のインストール on OpenSUSE

cl-glfw3 をイントールするために libffi をインストールします。 なぜ libffi をインストールするか? cl-glfw3 には libffi6 or libffi5 が必要です。 OpenSUSE では libffi4 がインストールされています。 しかしパッケージ管理(zypper)には libffi5 or l…